Back to overview
Downtime

Issues with ESTO EE API

Apr 25 at 01:12pm EEST

Resolved
Apr 25 at 01:56pm EEST

The system is up

Updated
Apr 25 at 01:50pm EEST

We disabled all servers from load balancer till issue is resolved

Updated
Apr 25 at 01:39pm EEST

Release is still ongoing

Created
Apr 25 at 01:12pm EEST

Issues with ESTO EE environments due to ongoing deploy.