Back to overview
Degraded
Issues with core API
Jun 3, 2024 at 6:31am UTC
Affected services
api.esto.ee
Resolved
Jun 3, 2024 at 6:52am UTC
We will keep checking the underlying issues, but as of now all systems operational
Affected services
Created
Jun 3, 2024 at 6:31am UTC
Issues with core API
Affected services