Back to overview
Degraded
Issues with signing in Purchase Flow CA flow
Jun 18, 2024 at 12:15pm UTC
Affected services
test-123.v2.esto.ee
test-123.v2.esto.lt
test-123.v2.esto.lv
Resolved
Jun 18, 2024 at 2:39pm UTC
Issue was with wrong file naming on S3
Affected services
Updated
Jun 18, 2024 at 2:08pm UTC
The potential issue is identified and working on fix
Affected services
Updated
Jun 18, 2024 at 1:23pm UTC
Issue is specific to LT CA signing flow
Affected services
Updated
Jun 18, 2024 at 12:37pm UTC
EE, LV issues not confirmed.
Affected services
Created
Jun 18, 2024 at 12:15pm UTC
The issue is not confirmed, but if it's in place it is on the side of provider.
Affected services