Smart ID authentication and signing issues
Resolved
Jun 21 at 01:40pm EEST
Smart-ID is working in all regions. Seems there might be still issues fro users trying to login/sign outside of EE, LT, LV.
Affected services
Updated
Jun 21 at 01:33pm EEST
Smart-ID is getting partially operational
Affected services
Updated
Jun 21 at 12:58pm EEST
Issue still in place
Affected services
Updated
Jun 21 at 10:51am EEST
Issue still in place
Affected services
Updated
Jun 21 at 09:59am EEST
Issue confirmed also for LT and LV
Affected services
Updated
Jun 21 at 09:51am EEST
Issues are only with Smart-ID. Mobile-ID and ID Card are working.
Affected services
Updated
Jun 21 at 09:48am EEST
Email was send to SK Solutions provider
Affected services
Updated
Jun 21 at 09:45am EEST
Issus are on SK Solutions provider
Affected services
Created
Jun 21 at 09:39am EEST
Issues are not confirmed, verification in process
Affected services