Back to overview
Degraded

Issues with ID-Card login/signing

Jul 01 at 11:03am EEST
Affected services
app.esto.ee
test-123.v2.esto.ee

Resolved
Jul 01 at 02:09pm EEST

Most probably the issue is resolved now, issue was on side of provider

Updated
Jul 01 at 11:24am EEST

Issues with login confirmed, investigating the issue

Created
Jul 01 at 11:03am EEST

We are investigating if there are issues with ID-Card login/signing.