Back to overview
Downtime
Issues with LT and LV API
Oct 09 at 12:15pm EEST
Affected services
api.esto.lt
api.esto.lv
app.esto.lt
app.esto.lv
affiliate.esto.lt
affiliate.esto.lv
test-123.v2.esto.lt
test-123.v2.esto.lv
Resolved
Oct 09 at 12:40pm EEST
Issues resolved
Affected services
Created
Oct 09 at 12:15pm EEST
Issues with LT and LV API
Affected services