Back to overview
Degraded
Issues with email and sms delivery
Jul 18 at 01:00pm EEST
Affected services
affiliate.esto.ee
affiliate.esto.lt
affiliate.esto.lv
test-123.v2.esto.ee
test-123.v2.esto.lt
test-123.v2.esto.lv
Resolved
Jul 18 at 03:33pm EEST
The issue is resolved
Affected services
Updated
Jul 18 at 01:22pm EEST
Current SMS and Emails are delivered as usual, but communication scheduled between 09:00 and 11:30 not processed
Affected services
Created
Jul 18 at 01:00pm EEST
We are currently experiencing issues with email and sms delivery due to issues on the side of external provider.
Affected services